海能达 - 股票002583.CN

通达信内部选股器公式?通达信 财务选股

  1. 通达信内部选股器公式?
  2. 通达信怎么找到20日均线上穿60日均线股票?
  3. 通达信用季线收红、月线收红、周线收红选股公式?

通达信内部选股器公式?

VAR1:=COst(10);

VAR2:=REF(CLOSE,7)/MA(REF(CLOSE,7),3)>=1.07 AND REF(CLOSE,7)=HHV(REF(CLOSE,7),3) AND MA(REF(vol,7),2)/MA(REF(VOL,7),40)>=3 AND MA(REF(VOL,7),2)=HHV(MA(REF(VOL,7),2),3) AND REF(VOL,7)>REF(REF(VOL,7),1) AND REF(CLOSE,7)>REF(REF(CLOSE,7),1);

通达信内部选股器公式?通达信  财务选股-图1

VAR3:=REF(REF(CLOSE,7),1);

VAR4:=SMA(MAX(REF(CLOSE,7)-VAR3,0),5,1)/SMA(Abs(REF(CLOSE,7)-VAR3),5,1)*100;

VAR5:=COUNT(VAR4<20,20)>=1;

通达信内部选股器公式?通达信  财务选股-图2

VAR6:=(INDEXC-LLV(INDEXL,89))/(HHV(INDEXH,89)-LLV(INDEXL,89))*100;

VAR7:=SMA(VAR6,8,1);

VAR8:=SMA(VAR7,10,1);

通达信内部选股器公式?通达信  财务选股-图3

VAR9:=REF(INDEXC,1);

VARA:=SMA(MAX(INDEXC-VAR9,0),6,1)/SMA(ABS(INDEXC-VAR9),6,1)*100;

通达信怎么找到20日均线上穿60日均线股票?

打开通达信选股器,,然后点击综合选股,双击均线型技术指标,点击里面的均线型,下面出现对应的参数设置,将均线第一条M1设置20日均线,第二条M2设置60日均线,然后旁边窗口条件设置,点击第一格M1,下面第二格点击上穿,点击第三格M2完成以后,点击加入条件就可以选出20日均线上穿60日均线的股票啦!

通达信用季线收红、月线收红、周线收红选股公式?

周线:="SAR.SAR#WEEK"; 周线泛红:=周线<C AND REF(COUNT(周线>L,3)=3,1); 日线金叉:=CROSS(MA(C,5),MA(C,10))AND CROSS(MA(C,5),MA(C,30)); MM:="MACD.MACD"; 反身向上:=CROSS(MM,0) OR (MM>REF(MM,1)AND REF(MM,1)<REF(MM,2)); 周线泛红 AND 日线金叉 AND 日线金叉;

通达信月线和周线选股公式

HHJSJDA:=(3*CLOSE+OPEN+LOW+HIGH)/6;

HHJSJDB:=(20*HHJSJDA+19*REF(HHJSJDA,1)+18*REF(HHJSJDA,2)+17*REF(HHJSJDA,3)+16*REF(HHJSJDA,4)+15*REF(HHJSJDA,5)+14*REF(HHJSJDA,6)

+13*REF(HHJSJDA,7)+12*REF(HHJSJDA,8)+11*REF(HHJSJDA,9)+10*REF(HHJSJDA,10)+9*REF(HHJSJDA,11)+8*REF(HHJSJDA,12)

+7*REF(HHJSJDA,13)+6*REF(HHJSJDA,14)+5*REF(HHJSJDA,15)+4*REF(HHJSJDA,16)+3*REF(HHJSJDA,17)+2*REF(HHJSJDA,18)+

REF(HHJSJDA,20))/210;

HHJSJDC:=MA(HHJSJDB,5);

黄线上穿红线:CROSS(HHJSJDB,HHJSJDC);

到此,以上就是小编对于通达信财务选股的问题就介绍到这了,希望介绍的3点解答对大家有用,有任何问题和不懂的,欢迎各位老师在评论区讨论,给我留言。

分享:
扫描分享到社交APP
上一篇
下一篇