海能达 - 股票002583.CN

三剑合一选股公式?开始控盘选股源码

  1. 三剑合一选股公式?
  2. zlmm参数的最佳设置?
  3. 筹码集中度计算公式?

三剑合一选股公式?

{公式名称: 三剑合一精选}

Z:=MA(CLOSE,120);

三剑合一选股公式?开始控盘选股源码-图1

VAR3:=(MA(CLOSE,5)-Z)/Z;

VAR4:=MA((CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10))*100,3);

波段进场:=IF(CLOSE>Z AND REF(VAR4,1)<30 AND VAR4>REF(VAR4,1) AND REF(VAR4,1)<REF(VAR4,2),80,50);

三剑合一选股公式?开始控盘选股源码-图2

BDJC:=波段进场=80;

VAR1:=EMA(EMA(CLOSE,9),9);

控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;

三剑合一选股公式?开始控盘选股源码-图3

A10:=CROSS(控盘,0);

开始控盘:=IF(A10,5,0);

zlmm参数的最佳设置?

zlmm指标即主力买卖:

LC :=REF(CLOSE,1);

RSI2:=SMA(MAX(CLOSE-LC,0),12,1)/SMA(ABS(CLOSE-LC),12,1)*100;

RSI3:=SMA(MAX(CLOSE-LC,0),18,1)/SMA(ABS(CLOSE-LC),18,1)*100;

MMS:MA(3*RSI2-2*SMA(MAX(CLOSE-LC,0),16,1)/SMA(ABS(CLOSE-LC),16,1)*100,3);

MMM:EMA(MMS,8);

MML:MA(3*RSI3-2*SMA(MAX(CLOSE-LC,0),12,1)/SMA(ABS(CLOSE-LC),12,1)*100,5);

白线为短期趋势线,黄线为中期趋势线,紫线为长期趋势线。

1、主力买卖与主力进出配合使用时准确率极高。

2、当底部构成发出信号,且主力进出线向上时判断买点,准确率极高。

对于"zlmm"参数的最佳设置,需要根据具体的应用场景和数据集来进行调整。在使用"zlmm"参数时,可以考虑以下几个方面的调整:

1. 调整迭代次数:

迭代次数过少会导致模型欠拟合,迭代次数过多会导致模型过拟合,因此需要通过调整迭代次数来平衡模型复杂度和拟合能力。

2. 调整学习率:

学习率的大小会影响模型的收敛速度和效果,通常默认设置为0.01或0.001,需要根据数据集的特点和模型收敛情况来进行调整。

3. 调整正则化参数:

正则化参数可以帮助控制模型的复杂度和避免过拟合,通常设置为L1或L2正则化,需要根据数据集的特点和模型复杂度情况来进行调整。

1 最佳设置是根据具体情况而定的,无法给出确定答案。
2 zlmm参数的设置需要考虑到数据的复杂程度、模型的预测精度以及算法运行效率等方面,需要综合考虑。
3 在具体设置时,可以参考已有的经验或者通过试验得出最优参数组合,并进行验证和优化。

筹码集中度计算公式?

答,筹码集中度计算公式是,筹码集中度=主力机构持有股票数量÷总股本x100%。筹码集中度与主力机构持有股票数成正比,与总股本成反比。筹码集中度高,有利于主力机构拉升或打压。筹码集中度高的有利于机构控盘。在购买股票时需要分析一下股票集中度指标。

到此,以上就是小编对于开始控盘选股公式的问题就介绍到这了,希望介绍的3点解答对大家有用,有任何问题和不懂的,欢迎各位老师在评论区讨论,给我留言。

分享:
扫描分享到社交APP
上一篇
下一篇