海能达 - 股票002583.CN

求高手编写一个周k线macd在0轴以上金叉的通达信条件选股公式?macd选股公式指标源码

  1. 求高手编写一个周k线macd在0轴以上金叉的通达信条件选股公式?
  2. macd指标源代码是什么?
  3. 求助老师给编写一个MACD突破前高的选股公式?
  4. kdj金叉公式怎么写?

求高手编写一个周k线macd在0轴以上金叉的通达信条件选股公式?

DIF:EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:EMA(DIF,9);

求高手编写一个周k线macd在0轴以上金叉的通达信条件选股公式?macd选股公式指标源码-图1

MACD:(DIF-DEA)*2,COLORSTICK;

CROSS(DIF,DEA) AND DEA>0 AND DIF>0;

在选股周期中选周线。

求高手编写一个周k线macd在0轴以上金叉的通达信条件选股公式?macd选股公式指标源码-图2

macd指标源代码是什么?

macd指标源代码如下:

D:2*(DIFF-DEA), COLORSTICK,LINETHICK2;

低位金叉:=CROSS(DIFF,DEA) AND DIFF<-0.1;

求高手编写一个周k线macd在0轴以上金叉的通达信条件选股公式?macd选股公式指标源码-图3

STICKLINE(低位金叉,0,0.08,6,0),COLORYELLOW;

DRAWTEXT(低位金叉,0.16,' 低位金叉'),COLORWHITE;

JCCOUNT:=COUNT(CROSS(DIFF,DEA),BARSLAST(DEA>=0));

二次金叉:=CROSS(DIFF,DEA) AND DEA<0 AND COUNT(JCCOUNT=2,21)=1;

求助老师给编写一个MACD突破前高的选股公式?

XG:CROSS(MACD.MACD,REF(HHV(MACD.MACD,BARSLAST(CROSS(MACD.MACD,0))+1),BARSLAST(CROSS(MACD.MACD,0))+1));

kdj金叉公式怎么写?

我的的回答是这样的

KDJ金叉通常是买入信号,但是单一的指标不能产生稳定的收益,需要投资者加上其他条件,我们在KDJ金叉的基础上,加上了“换手率大于2%,涨幅介于2%-5%之间”的条件后,形成了收益率超高的选股方案。建议结合MACD指标以及当天的量比趋势和K线图走势综合判断,提高选股的容错率

到此,以上就是小编对于macd选股公式指标源码是什么的问题就介绍到这了,希望介绍的4点解答对大家有用,有任何问题和不懂的,欢迎各位老师在评论区讨论,给我留言。

分享:
扫描分享到社交APP
上一篇
下一篇