海能达 - 股票002583.CN

通达信用季线收红、月线收红、周线收红选股公式?回踩月线选股

  1. 通达信用季线收红、月线收红、周线收红选股公式?
  2. 通达信用季线收红、月线收红、周线微红选股公式?

通达信用季线收红、月线收红、周线收红选股公式?

周线:="SAR.SAR#WEEK"; 周线泛红:=周线<C AND REF(COUNT(周线>L,3)=3,1); 日线金叉:=CROSS(MA(C,5),MA(C,10))AND CROSS(MA(C,5),MA(C,30)); MM:="MACD.MACD"; 反身向上:=CROSS(MM,0) OR (MM>REF(MM,1)AND REF(MM,1)<REF(MM,2)); 周线泛红 AND 日线金叉 AND 日线金叉;

通达信月线和周线选股公式

通达信用季线收红、月线收红、周线收红选股公式?回踩月线选股-图1

HHJSJDA:=(3*CLOSE+OPEN+LOW+HIGH)/6;

HHJSJDB:=(20*HHJSJDA+19*REF(HHJSJDA,1)+18*REF(HHJSJDA,2)+17*REF(HHJSJDA,3)+16*REF(HHJSJDA,4)+15*REF(HHJSJDA,5)+14*REF(HHJSJDA,6)

+13*REF(HHJSJDA,7)+12*REF(HHJSJDA,8)+11*REF(HHJSJDA,9)+10*REF(HHJSJDA,10)+9*REF(HHJSJDA,11)+8*REF(HHJSJDA,12)

通达信用季线收红、月线收红、周线收红选股公式?回踩月线选股-图2

+7*REF(HHJSJDA,13)+6*REF(HHJSJDA,14)+5*REF(HHJSJDA,15)+4*REF(HHJSJDA,16)+3*REF(HHJSJDA,17)+2*REF(HHJSJDA,18)+

REF(HHJSJDA,20))/210;

HHJSJDC:=MA(HHJSJDB,5);

通达信用季线收红、月线收红、周线收红选股公式?回踩月线选股-图3

黄线上穿红线:CROSS(HHJSJDB,HHJSJDC);

周线:="SAR.SAR#WEEK"; 周线泛红:=周线<C AND REF(COUNT(周线>L,3)=3,1); 日线金叉:=CROSS(MA(C,5),MA(C,10))AND CROSS(MA(C,5),MA(C,30)); MM:="MACD.MACD"; 反身向上:=CROSS(MM,0) OR (MM>REF(MM,1)AND REF(MM,1)<REF(MM,2)); 周线泛红 AND 日线金叉 AND 日线金叉;

通达信用季线收红、月线收红、周线微红选股公式?

周线:="SAR.SAR#WEEK"; 周线泛红:=周线<C AND REF(COUNT(周线>L,3)=3,1); 日线金叉:=CROSS(MA(C,5),MA(C,10))AND CROSS(MA(C,5),MA(C,30)); MM:="MACD.MACD"; 反身向上:=CROSS(MM,0) OR (MM>REF(MM,1)AND REF(MM,1)<REF(MM,2)); 周线泛红 AND 日线金叉 AND 日线金叉;

到此,以上就是小编对于回踩月线选股公式的问题就介绍到这了,希望介绍的2点解答对大家有用,有任何问题和不懂的,欢迎各位老师在评论区讨论,给我留言。

分享:
扫描分享到社交APP
上一篇
下一篇