海能达 - 股票002583.CN

通达信布林线中轨上行选股公式?布林带选股怎么用

  1. 通达信布林线中轨上行选股公式?
  2. 布林反转点指标公式?
  3. 要求把通达信多空布林线指标出现红色箭头的时候做个选股指标?
  4. 在锅沿上选股公式?

通达信布林线中轨上行选股公式?

布林线中轨上行,不就是20日均线上行吗.代码如下.XG:MA(C,20)>REF(MA(C,20),1)ANDREF(MA(C,20),1)<REF(MA(C,20),2);想选周线,就在条件选股里把选股周期改成周线就可以了.

布林反转点指标公式?

公式是C1:=REVERSE(C);

通达信布林线中轨上行选股公式?布林带选股怎么用-图1

DRAWKLINE(-LOW, -OPEN, -HIGH, -CLOSE);

MID : ma(C1,26);

UPPER: MID + 2*STD(C1,26);

通达信布林线中轨上行选股公式?布林带选股怎么用-图2

LOWER: MID - 2*STD(C1,26);

MA15:MA(C1,15);

IF(MA15>REF(MA15,1),MA15,DRAWNULL),LINETHICK3,COLORLIMAGENTA;

通达信布林线中轨上行选股公式?布林带选股怎么用-图3

AY:MA(C1,4);

A3:=REF(AY,10)=HHV(AY,2*10+1); B3:=FILTER(A3,10);

C3:=BacKSET(B3,10+1); AD:=FILTER(C3,10);

布林线反转} A:=REF(BOLL.UB,2) A1:=REF(BOLL,1)>REF(BOLL,2) AND BOLL>REF(BOLL,1); XG:A AND A1; {布林线反转另}1. 公式概说: (1).公式: 中轨线(mid)=收盘价的m日移动平均线; 上轨线(uper)=中轨线+n倍的标准差; 下轨

要求把通达信多空布林线指标出现红色箭头的时候做个选股指标?

指标参数没必要纠结,你自己看着舒服即可,不需要跟别人一样,至于大刘的,直接在通达信里把布林线参数调成99即可。

在锅沿上选股公式?

公式:MA5:=MA(C,5);BIAS5:=(C-MA5)/MA5>0.02;{收盘价与5日均线距离大于2%以上}沿5日线上行选股:NDAY(C,MA5,5)ANDEVERY(BIAS5,5);{连续5日沿5日线上行。其中“5”表示持续的时间}

到此,以上就是小编对于布林带选股的绝招的问题就介绍到这了,希望介绍的4点解答对大家有用,有任何问题和不懂的,欢迎各位老师在评论区讨论,给我留言。

分享:
扫描分享到社交APP
上一篇
下一篇