海能达 - 股票002583.CN

请高手编一下收上影线的选股公式?不留长上引线选股公式

  1. 请高手编一下收上影线的选股公式?
  2. 上影线选股公式求教?
  3. 求通达信公式:上影线超过3%以上的公式?
  4. 股票,上影线超过5%如何编写公式?

请高手编一下收上影线的选股公式?

VAR1:=H/C>1.08 AND C>O;   VAR2:=H/O>1.08 AND O>C;   COUNT(VAR1 OR VAR2,5)>0;

上影线选股公式求教?

ZRXG:(H-MAX(C,O))>2.5*ABS(C-O) AND ABS(C-O)*1.5>(MIN(C,O)-L);

请高手编一下收上影线的选股公式?不留长上引线选股公式-图1

求通达信公式:上影线超过3%以上的公式?

AA:=H>MAX(O,C)*1.03;{上影线超过3%}MA5:=MA(C,5);MA10:=MA(C,10);MA20:=MA(C,20);BB:=MA5>MA10ANDMA10>MA20ANDMA5>REF(MA5,1)ANDMA10>REF(MA10,1)ANDMA20>REF(MA20,1);{5日、10日、20日均线多头排列}CC:=V>REF(V,1)*1.1;{当天成交量是上日的1.1(这个数字可以自己修改)倍以上}DD:=EVERY(C>O,3);{连收3日阳线}AAANDBBANDCCANDDD;{已经测试通过,可以直接使用}

股票,上影线超过5%如何编写公式?

b:ref(h,1)>ref(c,1) and (ref(h,1)-ref(c,2))/ref(c,2)>5/100 and c>=ref(h,1);你的上影线超过5%这话我没理解清楚.我对你问题的是:只要昨天有上影线(不论长短)并且昨天最高点超过前天收盘价的5%,今天的收盘价高于等于昨天的最高价.如理解错了可再联系.

到此,以上就是小编对于留长不留短的问题就介绍到这了,希望介绍的4点解答对大家有用,有任何问题和不懂的,欢迎各位老师在评论区讨论,给我留言。

请高手编一下收上影线的选股公式?不留长上引线选股公式-图2
请高手编一下收上影线的选股公式?不留长上引线选股公式-图3
分享:
扫描分享到社交APP
上一篇
下一篇